Market Data Open Interest Degraded

Incident Report for Coinbase Derivatives Exchange

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 22:27 UTC

Investigating

We identified an issue with Open Interest , we are working to mitigate the interruption and will provide updates as they become available.
Posted Apr 06, 2026 - 20:36 UTC
This incident affected: FIX Market Data API and UDP Market Data API.