US Perp Funding Rate Interruption

Incident Report for Coinbase Derivatives Exchange

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 21:50 UTC

Investigating

We are currently experiencing an interruption with our Funding Rate Service due to a broader AWS outage. We are working to mitigate the interruption and will provide updates as they become available.
Posted Oct 20, 2025 - 18:23 UTC
This incident affected: FIX Market Data API and REST API.